Annonce

Lorsque vous exposez un problème que vous rencontrez sur votre site, n’omettez pas de bien préciser l’adresse de la page (URL) concernée.

Ouvrez un nouveau sujet de discussion pour poser une question, n'utilisez pas une discussion déjà ouverte si votre problème est différent.
Lorsque votre sujet est résolu, indiquez-le en cliquant sur le lien "Passer le sujet en résolu".

Pour les possesseurs de sites Minecraft : Tous les ports TCP/UDP en sortie sont ouverts.
Pour en savoir plus : https://www.franceserv.fr/wiki/minecraft

#1 Re : Annonces officielles et actualités » Branche PHP 7.1 par défaut pour les nouveaux sites. » 30/10/2018 17:46:21

domidom81 a écrit :

Bonsoir Elodie,
Alors, avec ces changements de branches PHP roll de la 5.6 je viens de migrer vers la 7.2 et je me retrouve avec 2 pages vides sur mon site http://meteo-lagarrigue-81090.franceser … esnoaa.php et celle ci http://meteo-lagarrigue-81090.franceserv.com/livre.php
Un indice, de mon coté je ne sais ou chercher, merci beaucoup

Edit : excusez moi le topic concerne plutôt la 7.1

#2 Re : Annonces officielles et actualités » Branche PHP 7.1 par défaut pour les nouveaux sites. » 30/10/2018 17:46:21

Bonsoir Elodie,
Alors, avec ces changements de branches PHP roll de la 5.6 je viens de migrer vers la 7.2 et je me retrouve avec 2 pages vides sur mon site http://meteo-lagarrigue-81090.franceser … esnoaa.php et celle ci http://meteo-lagarrigue-81090.franceserv.com/livre.php
Un indice, de mon coté je ne sais ou chercher, merci beaucoup

#3 Re : Support technique » [Résolu] Erreur 503 - Passerelle HAProxy invalide. » 06/03/2018 09:58:19

valdefench57sgz a écrit :

Bjr +1 confirm aussi de mon côté
bonne journée SLTS

Bonjour Bianco,:D
C’est pareil dans le sud erreur 503.
Bonne journée

#4 Re : Annonces officielles et actualités » [Terminé] Abandon de la branche 5.4 de PHP » 28/04/2018 11:57:31

elodie a écrit :

Bonjour,

domidom81 a écrit :

C'est bon, tout est normal avec le rajout de php.ini

Le fichier doit se nommer chez FSH avec un point au début ainsi pour être pris en compte : .php.ini

C'est corrigé !

#5 Re : Annonces officielles et actualités » [Terminé] Abandon de la branche 5.4 de PHP » 28/04/2018 11:57:31

Re,
Youpi !!!! C'est bon, tout est normal avec le rajout de php.ini et les correction UTF-8
http://meteo-lagarrigue-81090.franceser … index.html
Merci beaucoup pour le suivi  big_smile

#6 Re : Annonces officielles et actualités » [Terminé] Abandon de la branche 5.4 de PHP » 28/04/2018 11:57:31

Bonjour,
J'ai vu avec le webmaster des scriptsMbell en fait toute ces pages sont en <meta charset="utf-8">
Fil de discussion https://forums.infoclimat.fr/f/topic/52 … nt-2903047
Donc j'ai éditer un fichier php.ini qui est placer dans le repertoire MBell

capture

php.ini

Capture2

Apparemment rien n'y fait, je patauge complet ?

#7 Re : Annonces officielles et actualités » [Terminé] Abandon de la branche 5.4 de PHP » 28/04/2018 11:57:31

Bonjour,
En fait j'ai il me reste un pb d'encodage sur cette page http://meteo-lagarrigue-81090.franceser … index.html  que je n'avais pas vérifier hier.
Merci.
Bon Dimanche

#8 Re : Annonces officielles et actualités » [Terminé] Abandon de la branche 5.4 de PHP » 28/04/2018 11:57:31

elodie a écrit :
domidom81 a écrit :

En effet, je suis passé en transfert binaire au lieu d'automatique dans Filezilla tout est redevenu normal sur le site.

Non, cette solution n'était pas la bonne, c'est le fichier .php.ini que je vous ai placé qui a corrigé le problème smile

Re,
Bon, je suis revenu à l'automatique, migration vers la version 7 à priori tout est normal sur le site. Bien, merci beaucoup pour le fichier php correction et aux intervenants du forum .

#9 Re : Annonces officielles et actualités » [Terminé] Abandon de la branche 5.4 de PHP » 28/04/2018 11:57:31

cavril a écrit :
elodie a écrit :

Bonjour également,

domidom81 a écrit :

J'ai testé la version 7 et 5.6 PHP que j'ai actuellement je me retrouve sur le mon site avec des "?" un peu partout sur les pages ? http://meteo-lagarrigue-81090.franceser … raison.php

Je ne vois pas de problème d'accent sur votre site, il est indiqué dans son entête qu'il faut utiliser le Latin1 via le code "charset=iso-8859-1" et mon navigateur à bien sélectionné cet encodage.

Où ne voyez-vous pas ces accents ? Essayez dans un premier temps de vider le cache de votre navigateur Internet et forcez le chargement de votre page à l'aide de la combinaison des touches "Ctrl+F5" au besoin.

Bonjour, il y a un souci d'accent en effet, peut être que l'encodage du fichier n'est pas le bon, car lorsqu'on visualise la source, les caractères sont aussi altérés. Il faut que le fichier soit encodé utf-8.

Peut être que la solution utilisée pour transférer le fichier doit être aussi configurée, essayer le transfert binaire si filezilla est utilisé.

Bonjour,
En effet, je suis passé en transfert binaire au lieu d'automatique dans Filezilla tout est redevenu normal sur le site. je vais migré vers la version 7 et je vous tiens informé .
Merci beaucoup !!!!!!!!!

#10 Re : Annonces officielles et actualités » [Terminé] Abandon de la branche 5.4 de PHP » 28/04/2018 11:57:31

Bonjour,
J'ai testé la version 7 et 5.6 PHP que j'ai actuellement je me retrouve sur  mon site avec des "?" un peu partout sur les pages ?
http://meteo-lagarrigue-81090.franceser … raison.php

Une idée ou solution !
Merci beaucoup.

#11 Re : Support technique » [Résolu] Statistiques Jours du mois » 20/12/2017 12:38:10

elodie a écrit :

Bonjour,

Je ne connais pas la solution web que vous utilisez, il vous faudrait alors vous rapprocher vers le concepteur de votre site (ou sa communauté) afin de vérifier auprès d'eux s'il n'y aurai pas une extension disponible prête à l'emploi à intégrer sur votre site.

Si ce n'est pas le cas, il vous faudrait alors utiliser un service tiers ou installer un script fait pour ça. Je vous recommande de voir du coté de https://fr.wikipedia.org/wiki/Piwik par exemple. Après je ne sais pas s'il est possible depuis ce script, d'afficher des statistiques sur son propre site à l'intention de ses propres visiteurs.

Bonjour Élodie,
Merci, je vais voir ce que je peux faire sur le sujet !
Bonne fin d'année.

#12 Support technique » [Résolu] Statistiques Jours du mois » 20/12/2017 12:38:10

domidom81
Réponses : 3

Bonjour,
Y aurait t'il SVP une possibilité (script par ex) d'afficher sur mon site web que les stats jours du mois ?
Merci.
Cordialement

#13 Re : Support technique » [Résolu] Arret aléatoire transferts FTP » 15/10/2017 06:56:52

Bonjour,
Bon je pense que le pb est résolu après plusieurs jours de transferts.
La seule différence c'est que chez moi j'ai paramétré les transferts en mode passif (mode actif étant cocher à l'origine)
Surement qu'Avast ne supporte plus l'actif de GW.
Merci et bon dimanche.

#14 Re : Support technique » [Résolu] Arret aléatoire transferts FTP » 15/10/2017 06:56:52

Bonsoir,
Je viens de faire la même manip cité dans votre réponse, je vais voir dans quelques jours le résultat.
Je vous tiens informée plus tard ! Merci pour la recherche !
a+

#15 Support technique » [Résolu] Arret aléatoire transferts FTP » 15/10/2017 06:56:52

domidom81
Réponses : 3

Bonjour Élodie,
J'ai les transferts ftp qui bloquent aléatoirement avec le message d'erreur ci dessous.

Graphweather.
Le transfert FTP a été interrompu.
Le message suivant a été renvoyé:
Main thead stopped due to an error.Unable to send buufer.200 TYPE
est maintenant 8-bit binary
200 commande PORT executee
425 impossible d'ouvrir une connexion de données sur le port 65520:
Connection refused

Voila ! Il y a environ 1 mois que ce petit pb me gène ne sachant pas si cela viens de chez moi.
Peut être avez vous un log sur cette erreur ?

Pour info j'ai noté les 2 derniers arrêts pour une recherche plus facile.
Le 7/10/2019 à 21h15
Le 9/10/2017 à 09h05

Merci beaucoup !

Pied de page des forums

Propulsé par FluxBB

[ Générées en 0.023 secondes, 10 requêtes exécutées - Utilisation de la mémoire : 1.81 Mio (pic d'utilisation : 1.85 Mio) ]