Annonce

Lorsque vous exposez un problème que vous rencontrez sur votre site, n’omettez pas de bien préciser l’adresse de la page (URL) concernée.

Ouvrez un nouveau sujet de discussion pour poser une question, n'utilisez pas une discussion déjà ouverte si votre problème est différent.
Lorsque votre sujet est résolu, indiquez-le en cliquant sur le lien "Passer le sujet en résolu".

Pour les possesseurs de sites Minecraft : Tous les ports TCP/UDP en sortie sont ouverts.
Pour en savoir plus : https://www.franceserv.fr/wiki/minecraft

#1 Re : Support technique » [Résolu] File not found sur mon site » 10/09/2019 22:01:41

Avec plaisir.
Effectivement, je ne rencontre plus le soucis mais... je n'ai vraiment rien changé, j'ai du mal à comprendre.

Je n'hésiterai pas à vous recontacter !

Merci,

Onur

#2 Re : Support technique » [Résolu] File not found sur mon site » 10/09/2019 22:01:41

Enfaite ça reste assez mystique, là j'essaye et ça marche bien.
Je programme depuis plusieurs années sur le web et je ne pense pas avoir vue un truc aussi mystique, puis je n'ai pas changé mes scripts (d'ailleurs, ni quoi que ce soit sur le serveur) pour que ça arrête de fonctionner du jour au lendemain.
Les seuls changements pouvant réellement impacter mon site (d'après moi, car je ne fais vraiment pas de changements sur mon site en ce moment) sont soit le fait que je sois passé en Pro, soit le changement de mon mot de passe. Ou les deux ?

Je suis à l'étranger donc je pourrai difficilement être au téléphone mais je veux bien tout ce qui est Discord ou WhatsApp. Ou même Skype si vous n'avez aucun des deux.

La page doit effectivement montrer "I'm alive!" mais seulement voilà, lorsque j'ai testé ce fichier qui est pourtant très simple, ça me disait aussi "File not found". Ca marchait un moment avec un membre de ma famille puis ça n'a plus marché plus tard. J'ai du mal à comprendre.

Si vous le souhaitez, vous pouvez me fournir un de ces moyens de communications et je ferai le nécessaire pour vous avertir dès que le problème apparait une nouvelle fois.

#3 Re : Support technique » [Résolu] File not found sur mon site » 10/09/2019 22:01:41

Ce n'est pas que mon adresse IP. Il y a un réel problème car beaucoup de gens ne voient pas. Quelqu'un de mon foyer a réussi à le voir un moment mais ni moi, ni quelqu'un à qui je souhaitais montrer mon portfolio n'a pu le voir...

Je ne vois absolument pas d'où ça vient et qu'est-ce qui en est la cause. Dans tous les cas, je serai ravis que ça soit résolu de toute urgence.

Merci bien !

#4 Re : Support technique » [Résolu] File not found sur mon site » 10/09/2019 22:01:41

Du coup j'ai l'impression que c'est mon adresse IP qui a un problème car chez moi le problème n'est toujours pas résolu (sur aucun appareil).

Aussi, je sais désactiver l'exploration des répertoires même sans FSH, mais merci quand même ! Je ne prends juste pas le temps de le faire (ça m'importe peu, aussi).

#5 Support technique » [Résolu] File not found sur mon site » 10/09/2019 22:01:41

onur78
Réponses : 7

Bonjour,

J'ai l'impression que c'est tout bête mais ça ne m'est jamais arrivé. Tous mes fichiers me disent "file not found" sur mon site. Les dossiers qui n'ont pas de fichier index montrent la page de FranceServ, avec quelques fichiers. Si on clique un fichier, même erreur alors qu'il est pourtant bien là. (petit exemple : http://www.nx-lab.com/ ne fonctionne pas, http://www.nx-lab.com/js/ fonctionne bien... et http://www.nx-lab.com/js/test.php ne fonctionne pas)

Mon nom de domaine a récemment été renouvelé, j'ai récemment changé mon mot de passe... j'ai l'impression d'avoir oublié un truc, sinon je ne vois pas du tout ce qu'il se passe.

Un petit éclaircissement s'il vous plait ?

Merci,

Onur

#6 Re : Support technique » [Résolu] Accepter tous les e-mails » 28/08/2019 20:10:54

Très bien, merci. De toute façon je vous contacterai si il y a le moindre soucis smile Bonne journée !

#7 Re : Support technique » [Résolu] Accepter tous les e-mails » 28/08/2019 20:10:54

Bonjour,

En soit 200 serait suffisant aussi mais dans l'idéal, il m'en faudrait autant que possible.
Si vous n'avez pas d'option pour, ce n'est pas grave.

Je ne sais pas ce que sont les "règles Sieve". Je pense que j'irai au plus simple selon mes connaissances ; simuler les clics en répliquant les envoies GET et POST. J'espère juste que ce n'est pas contre le règlement de FSH.
Je ferai un programme qui supprime certaines redirections et en crée d'autre, pour contrer la limite des 200.

Si tout ça n'est pas contre le règlement de FSH, je me débrouillerai comme ça.

Merci,

Onur

#8 Re : Support technique » [Résolu] Accepter tous les e-mails » 28/08/2019 20:10:54

J'hésite justement à passer à l'offre pro mais j'ai bien peur que 200 boîtes ne me soient pas suffisantes. Si vous avez une option pour avoir plus de redirections (parce que en soit les boites mails je peux m'en passer) quitte à réduire les autres avantages qu'a l'offre pro, je suis preneur.

Et je sais bien que c'est une mauvaise idée en temps normal mais là ça me serait très utile. Je ne veux pas non plus trop me casser la tête à créer mon propre serveur de mail... hmm

Aussi, avez-vous une API afin que je puisse créer des redirections/boite mails, lire les mails qui y sont associés ?
Si vous n'avez pas, je ferai une application qui envoie les requêtes pour faire le nécessaire mais bon, une API m'épargnerai ce boulot.

Merci.

#9 Support technique » [Résolu] Accepter tous les e-mails » 28/08/2019 20:10:54

onur78
Réponses : 6

Bonjour,

J'utilise mon nom de domaine pour recevoir des e-mails et ça fonctionne très bien lorsque l'e-mail ou la redirection existe.
Seulement voilà, j'aimerai rediriger absolument tout ce qui va vers mon nom de domaine, dans une seule et unique boite mail. Est-ce qu'il y a moyen de faire ça s'il vous plait ?

Alternativement (même si je préfère de loin une réponse à l'autre question), comment ne pas renvoyer de message d'erreur comme quoi la boite mail n'existe pas ?
Ce qu'il se passe c'est que si j'envoie un email vers une boite mail non existante (toujours appartenant à mon nom de domaine), je reçois un message, sûrement une réponse de FranceServ disant que l'email n'existe pas. Moi j'aimerai que la réponse soit toujours un truc du style "l'email a bien été reçu !"

Est-ce que c'est possible s'il vous plait ?

Merci,

Onur

Pied de page des forums

Propulsé par FluxBB

[ Générées en 0.020 secondes, 11 requêtes exécutées - Utilisation de la mémoire : 626.98 Kio (pic d'utilisation : 666.52 Kio) ]