27 résultats trouvés

par Jmando47
27 octobre 2021 à 12:01
Forum : Support technique
Sujet : Impossible de créer un répertoire
Réponses : 3
Vues : 84

Re: Impossible de créer un répertoire

Merci ! J'ai fait le changement et je n'ai plus de problème pour les extensions. En attendant, je me suis dépanné pour mettre à jour joomla! en décompressant le package puis en envoyant directement les fichier sur le serveur.
Cordialement
J.Mandonnet
par Jmando47
27 octobre 2021 à 09:31
Forum : Support technique
Sujet : Impossible de créer un répertoire
Réponses : 3
Vues : 84

Impossible de créer un répertoire

Lors de la mise à jour des certaines extensions de mes sites joomla!3.10.3, j'obtiens le message :
Joomla\CMS\Filesystem\Folder::create: Impossible de créer le répertoirePath: /home
Comment remédier à ce blocage ?
Merci d'avance
par Jmando47
26 octobre 2021 à 21:24
Forum : Support technique
Sujet : Mise à jour de joomla difficile
Réponses : 2
Vues : 76

Mise à jour de joomla difficile

Bonjour, La mise à jour de joomla 3.10.2 vers 3.10.3 se bloque, idem pour pour les extensions French, JEvents et slideshowCK. I semble qu'il faudrait ajax, mais pas trouvé... Il y a aussi des droits sur les fichiers qui ne permettent pas de mettre à jour certains extensions (French, Jevents, slidesh...
par Jmando47
15 mars 2021 à 08:24
Forum : Support technique
Sujet : [Répondu] connexion impossible à l'administration de mon site joomla
Réponses : 2
Vues : 764

[Répondu] connexion impossible à l'administration de mon site joomla

Je n'arrive pas à me connecter à la partie administrative de mon site joomla! https://jmando.fr C'est probablement une question de certificat de sécurité, mais je ne sais pas comment le résoudre.
Merci d'avance
par Jmando47
6 novembre 2019 à 08:34
Forum : Entraide technique
Sujet : [Résolu] Problèem de connexion à mes sites
Réponses : 2
Vues : 1276

[Résolu] Problèem de connexion à mes sites

<t>Un grand merci !<br/> Je n'avais pas oublié de changer le mot de passe, mais je m'étais embrouillé entre mot de passe ftp et mot de passe sql. Tout est de nouveau en état de marche.<br/> Avec mes excuses pour cette erreur de ma part... Mais je n'étais pas trop inquiet, car je savais pouvoir compt...
par Jmando47
5 novembre 2019 à 22:27
Forum : Entraide technique
Sujet : [Résolu] Problèem de connexion à mes sites
Réponses : 2
Vues : 1276

[Résolu] Problèem de connexion à mes sites

<r>Bonsoir,<br/> J'ai mis à jour mes deux sites : de joomla! 3.9.12 vers 3.9.13. <B><s>[b]</s>J'ai dû faire une mauvaise manip<e>[/b]</e></B><E>:(</E>, mais aucun des deux sites ne fonctionne (jmando.franceserv.fr et racines-italiennes.franceserv.fr). J'ai bien tenté de revenir à la situation du 4 n...
par Jmando47
18 mars 2018 à 17:52
Forum : Support technique
Sujet : [Résolu] Mon site ne fonctionne plus...
Réponses : 4
Vues : 1432

[Résolu] Mon site ne fonctionne plus...

Oui, c'est bien ce que je pensais. Cette fois la mise à jour s'est déroulée sans problème ; au total je n'ai eu que quelques pertes minimes, mais une belle frayeur.
Encore bravo et merci pour votre réactivité.
par Jmando47
18 mars 2018 à 17:27
Forum : Support technique
Sujet : [Résolu] Mon site ne fonctionne plus...
Réponses : 4
Vues : 1432

[Résolu] Mon site ne fonctionne plus...

Merci beaucoup pour votre réponse rapide. En fait, ma sauvegarde ne fonctionnait pas, car je n'avais pas effacé les fichiers créés par la mise à jour. J'ai tout effacé, puis j'ai remis la sauvegarde et tout marche de nouveau. Ouf ! En revanche, j'hésite à tenter de nouveau la mise à jour...
par Jmando47
18 mars 2018 à 16:59
Forum : Support technique
Sujet : [Résolu] Mon site ne fonctionne plus...
Réponses : 4
Vues : 1432

[Résolu] Mon site ne fonctionne plus...

<t>Bonjour,<br/> Mon site (plutôt celui de ma femme) racines-italiennes.franceserv.fr sous joomla3.8.5 fonctionnait sans problème, jusqu'à la mise à jour pour joomla 3.8.6. Depuis, j'ai eu des message disant qu'un caractère ' était inattendu, et rien ne fonctionnait. Comme j'avais fait un sauvegarde...