Inu (Ex : UAG CMS)

Vous souhaitez faire la promotion de votre site internet hébergé par nos services ? d'un événement particulier ou d'un service pouvant intéresser ? C'est par ici.
Inconnu
Messages : 6508
Enregistré le : 29 décembre 2010 à 18:15

gilbertlesne a écrit :Bonsoir julienetnel,
SQLITe est-il activé sur franceserv ?
Pour avoir tester le cms "blogotext 2.0" qui utilise SQLITE, je répondrais oui à ta question.

Bon courage!
Blogotext est le système de mon ami Timo, je lui indiquerais que sa marche aussi ici.

C'est le premier a m'avoir fait un lien ici : http://lehollandaisvolant.net/blogotext ... .php?other.

Merci, pour la réponse :)
Inconnu
Messages : 6508
Enregistré le : 29 décembre 2010 à 18:15

Je connais aussi le site du "hollandais volant", j'ai eu des contacts par mail avec lui pendant quelques temps.
Il est très réactif et toujours prêt à résoudre les problèmes éventuels.
J'ai utilisé "blogotext" pendant plusieurs semaines pour mon blog "copropriété" puis j'ai préféré basculé sur "wordpress" car j'avais besoin de la possibilité d'un menu et d'une page statique.

A part cela, "blogotext" est assez sympa à utiliser et fonctionne sans bug apparent.
Il a rajouté récemment la possibilité d'avoir plusieurs tailles de caractères ainsi que la couleur pour les caractères.

Ce qui manque, c'est le choix entre plusieurs thèmes mais c'est prévu dans un futur proche.
J'ai toujours le site de "blogotext" dans mes favoris...

Cordialement.
Inconnu
Messages : 6508
Enregistré le : 29 décembre 2010 à 18:15

Pour l'enregistrer les données, j'utilise : serialize() and unserialize() . Le problème est qu'on ne pouvait pas utiliser une donnée serializer d'un serveur à l'autre (local à hébergeur par exemple) pour une raison inconnu. Je me suis donc demander comment régler le soucis et j'ai donc penser au base64 pour éviter les problemes de migration.

Voici l'exemple que j'ai trouvé : http://davidwalsh.name/php-serialize-unserialize-issues.

Cette modification n'est pas pour le moment dans la version à télécharger.

Pour la configuration, je vais voir si je vais pas mettre en base64 aussi ...

Édit : En ligne et ça résout le problème quand on migrait les articles de localhost à son hébergeur.

Edit 2 : Il y avait un problème qui faisait que les titres dans <title> ne s'affichait pas, c'est corrigé.

Edit 3 : Si le site du développeur n'est pas accessible , un message s'affiche pour prévenir.
Inconnu
Messages : 6508
Enregistré le : 29 décembre 2010 à 18:15

Ajout d'un petit thème en orange et blanc, le suivant que je proposerais sera le tiens tilde3.

Image

Le thème est à télécharger ici : http://julien-et-nel.be/UAG/index.php?page=themes.

Si vous souhaitez que j'adapte votre thème pour UAG, je peux toujours essayer de le faire.
Inconnu
Messages : 6508
Enregistré le : 29 décembre 2010 à 18:15

Voici ton thème adapté tilde3, tu en penses quoi ? Merci pour l'autorisation d'adapter ton thème.

Image

Il est disponible aussi ici : http://julien-et-nel.be/UAG/index.php?page=themes .
Tilde3
Messages : 467
Enregistré le : 19 octobre 2011 à 13:11

Ça me fait super plaisir !… mais je n'y suis pour rien xD C'est vous qui avez tout fait!

En tous cas, je vais bosser sur ce thème pendant les vacances, histoire d'être digne de cet honneur!

++
Inconnu
Messages : 6508
Enregistré le : 29 décembre 2010 à 18:15

Petite information pour les utilisateurs :

Avant j'étais obliger d'empêcher le "-" dans la configuration car je l'utilisais comme explode. Le problème est que si vous aviez une image avec des - dans l'url ou un site avec un -, ceci pouvait poser probleme car le - était remplacer par protection. Cette protection datait depuis le début et je n'y pensais plus.

Depuis que j'utilise le base64, je n'ai plus besoin d'interdire le - dans la configuration, car le - est remplacé en base64 avec le reste ou même tout seul. Si vous voulez utilisez les "-" dans la config, il est conseillé de mettre à jour le fichier "fonctions.php" par celui de la version 1.9.7 de UAG CMS.

Petite information pour l’hébergeur :

Il faudrait donc mettre à jour le script, il n'y a pas de modifications majeures. Cependant, le fait de ne pas pouvoir utiliser les - dans les urls ... c'était un problème auquel je ne pensais plus.
Inconnu
Messages : 6508
Enregistré le : 29 décembre 2010 à 18:15

L'interface Webos est normalement stable et utilisable ...

Je viens aussi d'ajouter les heures, les minutes et les secondes pour les articles.
Inconnu
Messages : 6508
Enregistré le : 29 décembre 2010 à 18:15

J'ai pas mal bossé sur le projet pour le rendre compatible mysql et voila :
http://inu.fr.nf/Inusql.zip
Sinon il reste la version fichiers plats : http://inu.fr.nf/Inu.zip
Répondre