[Résolu] Problème installation cms

Un problème technique concernant l'utilisation d'un logiciel / CMS ou d'un service externe à FSH qui ne relève pas du support technique ? Vous pouvez vous entraider et échanger par l'intermédiaire de cette catégorie.
Répondre
Manilord
Messages : 6
Enregistré le : 27 octobre 2017 à 14:20

bonjour,

j'ai effectué l'installation d'un cms sur mon site. tout se passe bien jusqu'au prérequis que le cms a besoin pour fonctionner:

il s'agit des extensions suivants et le prérequis:
mbstring.http_input
Defines the default http input character encoding

mbstring.http_output
Defines the default http input character encoding

En cherchant mbstring est déprécié à partir de la version 5.6
il est préconisé d'utiliser charset_default

Je n'ai pas accès à cette parti donc c'est pourquoi je sollicite votre aide
Avatar du membre
Elodie
Messages : 7738
Enregistré le : 2 avril 2010 à 20:14

Bonjour,

Effectivement, mbstring.http_input et mbstring.http_output sont disponibles depuis PHP 4.0.6 et obsolètes depuis PHP 5.6.0 mais encore utilisables. Lorsque ces paramètres ne sont pas définis (et par défaut ils ne le sont pas), le paramètre default_charset prend le relai.
manilord a écrit :Je n'ai pas accès à cette parti donc c'est pourquoi je sollicite votre aide
Vous avez accès à cette partie en créant dans le répertoire de votre site à sa racine, un fichier du nom de .php.ini en ajoutant/mettant à l'intérieur ces deux lignes :

Code : Tout sélectionner

mbstring.http_input = pass
mbstring.http_output = pass
Le fichier .php.ini permet sous FranceServ Hébergement, de personnaliser et d'ajuster la configuration de PHP pour chacun de ses sites Internet.
Vous avez une question ? Posez-la de préférence sur le forum et si ça demande un contact plus instantané, n'hésitez pas à vous rendre sur le t'chat IRC. Si votre question est personnelle, contactez-nous directement.
Répondre