[Résolu] Prestashop 1.7.7.1 Upload module

Quelque chose ne fonctionne pas alors qu'il vous semble que le soucis ne vient pas de vous ? Vous avez des questions sur nos services et vous pensez que vos préoccupation peuvent intéresser d'autres hébergés ? N'hésitez pas à nous contacter.
Répondre
Cbaccino
Messages : 25
Enregistré le : 30 janvier 2021 à 16:43

Bonjour Elodie,

Petit soucis pour uploader un module via Prestashop BO.
L'installation ne se fait pas avec le message : le serveur a répondu 0
J'ai l'impression que c'est une histoire de timing.
Je mets du temps à uploader ce petit module.
Avatar du membre
Elodie
Messages : 7734
Enregistré le : 2 avril 2010 à 20:14

Bonjour,

Si vous pensez que le problème vient d'un timing du fait de votre connexion Internet ou du poids du module, vous pouvez tenter de l'installer en mode manuel en envoyant votre module préalablement via FTP : https://addons.prestashop.com/fr/content/21-howto
Vous avez une question ? Posez-la de préférence sur le forum et si ça demande un contact plus instantané, n'hésitez pas à vous rendre sur le t'chat IRC. Si votre question est personnelle, contactez-nous directement.
Avatar du membre
Elodie
Messages : 7734
Enregistré le : 2 avril 2010 à 20:14

Bonjour de nouveau,

Je viens de voir un possible blocage incorrect sur votre site de la part du pare-feu WAF sur la règle de l'anti-injection SQL.

Vous pouvez alors réessayer votre installation en mode automatique au cas où.
Vous avez une question ? Posez-la de préférence sur le forum et si ça demande un contact plus instantané, n'hésitez pas à vous rendre sur le t'chat IRC. Si votre question est personnelle, contactez-nous directement.
Cbaccino
Messages : 25
Enregistré le : 30 janvier 2021 à 16:43

J'ai réessayer en automatique idem
J'ai essayé par WEBFTP de transférer les 19Mo KO
J'ai essayé par FileZilla de transférer les 30 Mo KO

??
Avatar du membre
Elodie
Messages : 7734
Enregistré le : 2 avril 2010 à 20:14

Il me faut un message d'erreur avec la procédure effectuée et si le message d'erreur provient de Prestashop il vous faut vous orienter vers le créateur du module ou du support Prestashop, par exemple via leur forum : https://www.prestashop.com/forums/
Vous avez une question ? Posez-la de préférence sur le forum et si ça demande un contact plus instantané, n'hésitez pas à vous rendre sur le t'chat IRC. Si votre question est personnelle, contactez-nous directement.
Cbaccino
Messages : 25
Enregistré le : 30 janvier 2021 à 16:43

Le message à l'installation du module sous Prestashop est
Server responded with O code..

Le module que j'ai acheté et que j'essaye d'installer est AKV_BACKUP.
Cbaccino
Messages : 25
Enregistré le : 30 janvier 2021 à 16:43

Ok résolu par le support éditeur une histoire de droits..
Répondre