[Répondu] Concernant la version PHP de notre site

Quelque chose ne fonctionne pas alors qu'il vous semble que le soucis ne vient pas de vous ? Vous avez des questions sur nos services et vous pensez que vos préoccupation peuvent intéresser d'autres hébergés ? N'hésitez pas à nous contacter.
Répondre
Alcann
Messages : 11
Enregistré le : 23 juillet 2013 à 19:44

Bonjours, je vous contact pour savoir s'il serais possible de changer la version PHP de son site ? Si oui, comment faire ?
Avatar du membre
Elodie
Messages : 7769
Enregistré le : 2 avril 2010 à 20:14

Bonjour,

Oui c'est possible, vous avez le choix entre les dernières versions de PHP sur les branches PHP 5.3, 5.4, 5.5, 5.6 et bientôt la 7.0 Voici les versions de PHP disponibles : http://phpinfo.franceserv.fr/

Pour sélectionner une version de PHP, dans votre interface de gestion FSH, il vous faut cliquer sur la bille de couleur en face de l'adresse de votre site concerné, puis dans l'onglet "Options PHP", vous trouverez un bouton radio à positionner sur la version de PHP de votre choix.
Vous avez une question ? Posez-la de préférence sur le forum et si ça demande un contact plus instantané, n'hésitez pas à vous rendre sur le t'chat IRC. Si votre question est personnelle, contactez-nous directement.
Répondre