[Résolu] Mauvais certificat SSL pour nom de domaine IDN

Quelque chose ne fonctionne pas alors qu'il vous semble que le soucis ne vient pas de vous ? Vous avez des questions sur nos services et vous pensez que vos préoccupation peuvent intéresser d'autres hébergés ? N'hésitez pas à nous contacter.
Inconnu
Cet utilisateur a supprimé son compte et n’existe plus.
Messages : 6368
Inscription : 29 décembre 2010 à 18:15

Bonjour,

J'ai acheté un nom de domaine en IDN chez vous. Le site marche mais lorsque je met en place la redirection permanente HTTPS dans le fichier .httaccess, il m'est impossible d'accéder au site. Mon navigateur Firefox me dit que le certificat de sécurité est invalide (SSL_ERROR_BAD_CERT_DOMAIN).

J'ai suivi, comme pour mes autres sites chez vous, la procédure dans votre wiki. Et j'ai essayé plusieurs fois en utilisant l'adresse en UTF-8 et en Punycode dans le fichier .httacess, mais rien n'y fait.

Merci d'avance pour votre aide.

Cordialement,
Avatar de l’utilisateur
Elodie
Fondatrice / Responsable
Fondatrice / Responsable
Messages : 7860
Inscription : 2 avril 2010 à 20:14

Bonjour,

Effectivement, le certificat SSL de votre nom de domaine en IDN n'avait pas été généré lors de sa création, je viens alors de le faire à l'instant.
Vous avez une question ? Posez-la de préférence sur le forum et si ça demande un contact plus instantané, n'hésitez pas à vous rendre sur le t'chat IRC. Si votre question est personnelle, contactez-nous directement.
Inconnu
Cet utilisateur a supprimé son compte et n’existe plus.
Messages : 6368
Inscription : 29 décembre 2010 à 18:15

Parfait, cela fonctionne désormais.
Merci
Répondre