[Résolu] Prestashop 1.7.7.1 et envoi de mail code 220

Un problème technique concernant l'utilisation d'un logiciel / CMS ou d'un service externe à FSH qui ne relève pas du support technique ? Vous pouvez vous entraider et échanger par l'intermédiaire de cette catégorie.
Cbaccino
Messages : 24
Enregistré le : 30 janvier 2021 à 16:43

Elodie,
J'ai bien recu votre essai. J'ai d'ailleurs envoyé une réponse. Je ne sais si cela a fonctionné depuis le BO SAV de Prestashop.
De mon coté, j'ai essayé sous Firefox et Microsoft lorsque je valide le formulaire nous contacter, j'ai un message d'erreur : Une erreur s'est produite pendant l'envoi du message.
Ce n'est qu'en rafraichisssant la page et en confirmant le renvoi du formulaire que cela m'affiche le message de confirmation : Votre message a bien été envoyé à notre équipe
Cela me le fait sous les deux navigateurs.
Comme le test sendmail m'affiche Expected response code 220 but got an empty response, je me dis que cela est lié (peut être pas).
Avez vous reçu mon mail de retour d Merci.epuis le BO SAV de Prestashop ? Merci
Cbaccino
Messages : 24
Enregistré le : 30 janvier 2021 à 16:43

Je viens de répondre à un de mes messages sur mon adresse email avec le module SAV du BackOffice (BO) ben rien........
Avatar du membre
Elodie
Messages : 7749
Enregistré le : 2 avril 2010 à 20:14

De même de mon côté, je n'ai pas reçu de mail de votre part et en vérifiant les journaux je ne vois pas de tentative d'envoi de mail. Il vous faudrait vérifier que vous utilisez bien le service mail pour la messagerie (et pas qu'une messagerie interne de Prestashop). Aussi il vous faut privilégier le mode sendmail() de PHP déjà préconfiguré.
Vous avez une question ? Posez-la de préférence sur le forum et si ça demande un contact plus instantané, n'hésitez pas à vous rendre sur le t'chat IRC. Si votre question est personnelle, contactez-nous directement.
Cbaccino
Messages : 24
Enregistré le : 30 janvier 2021 à 16:43

Bonsoir Elodie,
Pour changer au lieu de m'acharner sur sendmail, j'ai voulu parametrer les parametres smtp de la boutique
J'ai essayé, toutes les combinaisons possible port 25 port 465 avec rien avec tls avec ssl
rien de rien. Au mieux un timeout :
Erreur : veuillez vérifier votre configuration
Connection to tcp://smtp.franceserv.fr:465 Timed Out

Dans le BO de prestashop, configuration e-mail, domaine des emails est à remplir.
Que doit-on remplir : selectionad.com ou franceserv.fr ou laisser vide ?

J'ai testé les trois.

Toujours rien, là je commence à désespérer car je n'ai rien trouvé pour me dépanner, ni sur les forums externes à FSH. J'ai vu des posts où par exemple chez IONOS certains laisser le champ domaine des emails à vide. Pour certains ok, d'autres KO...


Please help !
Avatar du membre
Elodie
Messages : 7749
Enregistré le : 2 avril 2010 à 20:14

Si vous êtes vraiment bloqué, vous pouvez si vous le souhaitez, me communiquer un identifiant pour me connecter à l'interface admin de votre Prestashop par mail à l'adresse admin@franceserv.fr afin que je regarde si je comprend quelque chose à votre problème.
Vous avez une question ? Posez-la de préférence sur le forum et si ça demande un contact plus instantané, n'hésitez pas à vous rendre sur le t'chat IRC. Si votre question est personnelle, contactez-nous directement.
Cbaccino
Messages : 24
Enregistré le : 30 janvier 2021 à 16:43

Bonjour Elodie,

Je veux bien de l'aide. Je vous ai envoyé l'url du BO et le mot de passe.
Avatar du membre
Elodie
Messages : 7749
Enregistré le : 2 avril 2010 à 20:14

J'ai bien reçu votre mail mais les identifiants que vous m'avez communiqués ne sont pas acceptés et l'adresse mail de l'identifiant est bloquée par l'anti-spam (il me semble que vous avez utilisé une adresse email fictive mais le nom de domaine serai connu pour du phishing sur Internet).
Vous avez une question ? Posez-la de préférence sur le forum et si ça demande un contact plus instantané, n'hésitez pas à vous rendre sur le t'chat IRC. Si votre question est personnelle, contactez-nous directement.
Cbaccino
Messages : 24
Enregistré le : 30 janvier 2021 à 16:43

Merci Elodie
J'ai transfere les codes d'accés sur admin@franceserv.fr
Avatar du membre
Elodie
Messages : 7749
Enregistré le : 2 avril 2010 à 20:14

L'identifiant ou le mot de passe sont incorrects même avec mon adresse email.

Il vous faut vérifier vos codes et m'envoyer les bons, ceux que j'ai reçu à 15h11 sont incorrects.
Vous avez une question ? Posez-la de préférence sur le forum et si ça demande un contact plus instantané, n'hésitez pas à vous rendre sur le t'chat IRC. Si votre question est personnelle, contactez-nous directement.
Cbaccino
Messages : 24
Enregistré le : 30 janvier 2021 à 16:43

Merci Elodie. Votre avis me serait bien appréciable. Je vous ai envoyé le mail avec les informations d'accès.
Répondre