PHP YAZ sur PHP 7.4

Les annonces officielles de FranceServ Hébergement.
Répondre
Avatar du membre
Elodie
Fondatrice / Responsable
Fondatrice / Responsable
Messages : 7836
Enregistré le : 2 avril 2010 à 20:14

Bonjour,

La librairie PHP YAZ était disponible sur PHP 5.6 jusqu'en octobre 2021 lors de la migration de la plateforme d'hébergement.

Comme cette librairie PHP date de décembre 2018 (https://pecl.php.net/package/yaz), je ne l'avais pas portée sur les dernières branches PHP tels que la 7.x ou la 8.x.

Mais comme elle peut encore être utilisée (via PMB par exemple) et que le binaire YAZ est encore maintenu à jour (la dernière version 5.31.1 date de décembre 2021), j'ai remis cette librairie PHP sur la branche 7.4.

Cependant, je n'ai pas réussi à la déployer sur les branches PHP 8.x et 8.1. Comme cette librairie date de 2018 et que je ne sais pas si elle est encore maintenue par son développeur, je ne peux garantir son utilisation sur les branches PHP futures.

PHP YAZ est alors disponible sur PHP 7.4 uniquement :
http://phpinfo.franceserv.fr/74x/#module_yaz
Vous avez une question ? Posez-la de préférence sur le forum et si ça demande un contact plus instantané, n'hésitez pas à vous rendre sur le t'chat IRC. Si votre question est personnelle, contactez-nous directement.
Répondre