Annonce

Lorsque vous exposez un problème que vous rencontrez sur votre site, n’omettez pas de bien préciser l’adresse de la page (URL) concernée.

Ouvrez un nouveau sujet de discussion pour poser une question, n'utilisez pas une discussion déjà ouverte si votre problème est différent.
Lorsque votre sujet est résolu, indiquez-le en modifiant votre premier message et en ajoutant "[Résolu] " au début du sujet.

Pour les possesseurs de sites Minecraft : Tous les ports TCP/UDP en sortie sont ouverts.
Pour en savoir plus : https://www.franceserv.fr/wiki/minecraft

#1 24/12/2016 19:38:51

bubafet540
Membre
Inscription : 14/02/2014
Messages : 4

[Répondu] Mon site et lent ^^

Bonsoir ^^ ,

j'aimerais savoir pourquoi mon site mais beaucoup de temps a charger ^^ , j'ai essayer plusieurs CMS et sa le fait a tous normale ? sad  du coup mais joueur rale parce que le site web bug trop ^^


Merci de m'aider !

Joyeux Noël :3

Hors ligne

#2 24/12/2016 20:16:41

elodie
Responsable/CEO FranceServ Hébergement
Lieu : Jura
Inscription : 02/04/2010
Messages : 6 883
Site Web

Re : [Répondu] Mon site et lent ^^

Bonsoir,

Tout dépend de ce que l'on nomme "lent", il me faudrait l'adresse de votre site afin de calculer son temps de chargement depuis différents pays et comparer avec ce que vous obtenez de votre coté.

Sinon, il y a peut être un problème de lenteur de connexion sur votre serveur de jeu (Minecraft etc ... pas hébergé chez moi) et qui par conséquent peut ralentir le temps de chargement de votre site si celui-ci se connecte dessus pour afficher par exemple des statistiques sur les joueurs ou du serveur de jeu.

Joyeux Noël également à vous smile


P8OdseCN.gifVous avez une question ?

Posez-la de préférence sur le forum et si ça demande un contact plus instantané, n'hésitez pas à vous rendre sur le t'chat IRC. Si votre question est personnelle, utilisez alors dans ce cas le formulaire de contact pour me joindre.

Hors ligne

#3 25/12/2016 03:19:47

bubafet540
Membre
Inscription : 14/02/2014
Messages : 4

Re : [Répondu] Mon site et lent ^^

Mon Site : http://altis-of-life.fr/index.php

Merci a vous aussi ^^

Hors ligne

#4 25/12/2016 03:40:01

elodie
Responsable/CEO FranceServ Hébergement
Lieu : Jura
Inscription : 02/04/2010
Messages : 6 883
Site Web

Re : [Répondu] Mon site et lent ^^

Effectivement, le site s'affiche chez moi en 12 secondes et c'est effectivement très lent.

En vérifiant les connexions extérieures que le site effectue, j'en vois 3 :
  - deux sur les ports 80 et 443 d'un serveur dédié chez OVH et on tombe sur un "Apache2 Debian Default Page"
  - et une connexion sur un port haut (j'imagine Minecraft) sur un serveur dédié également chez OVH

Il est possible que la connexion 80/443 ne soit pas désirée (si configuration Minecraft foireuse par exemple). Il faudrait alors vérifier la configuration du site notamment au niveau JSONAPI (ou autre procédé).

Pour ce faire, il faudrait dans un premier temps aller au plus simple, c'est à dire désactiver la connexion JSONAPI (ou autre procédé) sur le serveur de jeu et vérifier à nouveau afin d'être fixé.

Dans un second temps si le temps de chargement est toujours aussi long, déterminer où se trouve la connexion sur le port 80 et 443 et la désactiver/court-circuiter. Je ne sais pas à quoi sert ces deux connexions (peut être une vérification de licence ou une vérification de mise à jour).


P8OdseCN.gifVous avez une question ?

Posez-la de préférence sur le forum et si ça demande un contact plus instantané, n'hésitez pas à vous rendre sur le t'chat IRC. Si votre question est personnelle, utilisez alors dans ce cas le formulaire de contact pour me joindre.

Hors ligne

Pied de page des forums

[ Générées en 0.039 secondes, 9 requêtes exécutées - Utilisation de la mémoire : 592.75 Kio (pic d'utilisation : 698.04 Kio) ]