Annonce

Lorsque vous exposez un problème que vous rencontrez sur votre site, n’omettez pas de bien préciser l’adresse de la page (URL) concernée.

Ouvrez un nouveau sujet de discussion pour poser une question, n'utilisez pas une discussion déjà ouverte si votre problème est différent.
Lorsque votre sujet est résolu, indiquez-le en modifiant votre premier message et en ajoutant "[Résolu] " au début du sujet.

Pour les possesseurs de sites Minecraft : Tous les ports TCP/UDP en sortie sont ouverts.
Pour en savoir plus : https://www.franceserv.fr/wiki/minecraft

#1 02/07/2017 23:26:18

anca
Membre
Inscription : 29/10/2012
Messages : 20

[Résolu] pas de reception de mail sur config imap

Bonsoir,

J'ai configuré une boite mail à partir d'un nom de domaine en suivant le tuto sur le wiki(https://www.franceserv.fr/wiki/mail)
Comme indiqué dans le titre je peux envoyer des mails mais pas en recevoir. Les mails partent bien et je n'ai pas de msg d'erreur. Pour finir j'ai pris la config en connexion sécurisée mais gmail indique que le serveur Franceserv n'a pas chiffré le message.

Le domaine vient de bookmyname mais les DNS sont bien ceux de Franceserv où le site est parké.

Je crois que le problème se situe entre la chaise et le clavier mais je trouve pas, j'ai tenté la recherche mais sans succès...

Un coup de main svp?

Dernière modification par anca (03/07/2017 15:17:57)

Hors ligne

#2 02/07/2017 23:29:25

elodie
Responsable/CEO FranceServ Hébergement
Lieu : Jura
Inscription : 02/04/2010
Messages : 6 961
Site Web

Re : [Résolu] pas de reception de mail sur config imap

Bonjour,

C'est pour quel nom de domaine ?


P8OdseCN.gifVous avez une question ?

Posez-la de préférence sur le forum et si ça demande un contact plus instantané, n'hésitez pas à vous rendre sur le t'chat IRC. Si votre question est personnelle, utilisez alors dans ce cas le formulaire de contact pour me joindre.

Hors ligne

#3 02/07/2017 23:30:32

anca
Membre
Inscription : 29/10/2012
Messages : 20

Re : [Résolu] pas de reception de mail sur config imap

drh.bzh

Hors ligne

#4 02/07/2017 23:37:16

elodie
Responsable/CEO FranceServ Hébergement
Lieu : Jura
Inscription : 02/04/2010
Messages : 6 961
Site Web

Re : [Résolu] pas de reception de mail sur config imap

D'accord merci.

Avez vous vérifié dans un premier temps que vous recevez bien vos mails via le Webmail à l'adresse http://webmail.franceserv.fr/ ?

Je vois bien dans les journaux, vos différents essais ainsi que plusieurs réceptions vers votre première boite mail, les voyez vous également de votre coté ?


P8OdseCN.gifVous avez une question ?

Posez-la de préférence sur le forum et si ça demande un contact plus instantané, n'hésitez pas à vous rendre sur le t'chat IRC. Si votre question est personnelle, utilisez alors dans ce cas le formulaire de contact pour me joindre.

Hors ligne

#5 02/07/2017 23:40:02

anca
Membre
Inscription : 29/10/2012
Messages : 20

Re : [Résolu] pas de reception de mail sur config imap

oui

Hors ligne

#6 02/07/2017 23:50:32

anca
Membre
Inscription : 29/10/2012
Messages : 20

Re : [Résolu] pas de reception de mail sur config imap

j'ai oublié de dire: un grand merci pour le retour rapide à cette heure tardive.

Hors ligne

#7 02/07/2017 23:56:18

elodie
Responsable/CEO FranceServ Hébergement
Lieu : Jura
Inscription : 02/04/2010
Messages : 6 961
Site Web

Re : [Résolu] pas de reception de mail sur config imap

Vous devriez avoir la possibilité de vous connecter en POP3 et en IMAP bien que je recommande ce dernier.

Vous pouvez utiliser smtp.franceserv.fr ainsi que imap.franceserv.fr pour bénéficier d'une connexion sécurisée avec le certificat SSL.

Si ça ne fonctionne toujours pas, pourriez-vous me montrer une capture écran de la ou les écrans de configuration de votre client mail s'il vous plait ?


P8OdseCN.gifVous avez une question ?

Posez-la de préférence sur le forum et si ça demande un contact plus instantané, n'hésitez pas à vous rendre sur le t'chat IRC. Si votre question est personnelle, utilisez alors dans ce cas le formulaire de contact pour me joindre.

Hors ligne

#8 03/07/2017 00:15:15

anca
Membre
Inscription : 29/10/2012
Messages : 20

Re : [Résolu] pas de reception de mail sur config imap

Voila les captures d'écran de mon client mail (gmail sous android 6.0):
http://images.franceserv.fr/image/wF
http://images.franceserv.fr/image/ws
http://images.franceserv.fr/image/wf
http://images.franceserv.fr/image/wg

Je me sers de roundcube sur pc

Hors ligne

#9 03/07/2017 00:24:49

elodie
Responsable/CEO FranceServ Hébergement
Lieu : Jura
Inscription : 02/04/2010
Messages : 6 961
Site Web

Re : [Résolu] pas de reception de mail sur config imap

Les informations saisies dans ces captures écran me semble correctes.

Par contre vous devriez mettre dans votre zone DNS "mx.franceserv.fr" au lieu de "mx.franceserv.com" dans le champ MX avant d'incrémenter le Serial de +1, le temps que je trouve une parade de mon coté pour gérer les certificats SSL multiples selon l'hôte utilisé sur le serveur mail.


P8OdseCN.gifVous avez une question ?

Posez-la de préférence sur le forum et si ça demande un contact plus instantané, n'hésitez pas à vous rendre sur le t'chat IRC. Si votre question est personnelle, utilisez alors dans ce cas le formulaire de contact pour me joindre.

Hors ligne

#10 03/07/2017 00:35:00

anca
Membre
Inscription : 29/10/2012
Messages : 20

Re : [Résolu] pas de reception de mail sur config imap

dans ma zone dns y a juste ns.franceserv.com et ns2.franceserv.com


je rajoute  mx.franceserv.fr dans mes dns

Dernière modification par anca (03/07/2017 00:40:35)

Hors ligne

#11 03/07/2017 00:49:17

anca
Membre
Inscription : 29/10/2012
Messages : 20

Re : [Résolu] pas de reception de mail sur config imap

et ca marche merci
dans le wiki j'ai pas vu qu'il fallait ajouter mx.franceserv.fr".

par contre google me dit toujours que franceserv n'a pas chiffré le message. Il y a une solution?

Dernière modification par anca (03/07/2017 00:57:46)

Hors ligne

#12 03/07/2017 00:50:01

elodie
Responsable/CEO FranceServ Hébergement
Lieu : Jura
Inscription : 02/04/2010
Messages : 6 961
Site Web

Re : [Résolu] pas de reception de mail sur config imap

Vous avez déjà mx.franceserv.com (ou fr) dans l'entête de votre zone DNS.

Mais je viens déjà de corriger le problème des certificats multiples sur les extensions .FR et .COM :

#openssl s_client -servername mx.franceserv.com -connect mx.franceserv.com:imaps 2>&1 | grep '^depth=0 CN = '
depth=0 CN = *.franceserv.com

#openssl s_client -servername mx.franceserv.fr -connect mx.franceserv.fr:imaps 2>&1 | grep '^depth=0 CN = '
depth=0 CN = *.franceserv.fr

La connexion en IMAPs et POP3s devraient se finaliser correctement (sauf peut être pour les applications mobiles non compatible SNI ainsi que pour Windows XP ...).

Je vais maintenant vérifier pour SMTPs.


P8OdseCN.gifVous avez une question ?

Posez-la de préférence sur le forum et si ça demande un contact plus instantané, n'hésitez pas à vous rendre sur le t'chat IRC. Si votre question est personnelle, utilisez alors dans ce cas le formulaire de contact pour me joindre.

Hors ligne

#13 03/07/2017 00:57:20

anca
Membre
Inscription : 29/10/2012
Messages : 20

Re : [Résolu] pas de reception de mail sur config imap

Cool merci
Vous êtes au top!

Bonne soirée/nuit

Hors ligne

#14 03/07/2017 01:14:34

elodie
Responsable/CEO FranceServ Hébergement
Lieu : Jura
Inscription : 02/04/2010
Messages : 6 961
Site Web

Re : [Résolu] pas de reception de mail sur config imap

elodie a écrit :

Je vais maintenant vérifier pour SMTPs.

Je viens de voir que Postfix ne supporte pas les certificats SSL chargé à la manière SNI (certificats SSL multiples sur une même adresse IP) :

"There are no plans to implement SNI in the Postfix SMTP server."
source : http://www.postfix.org/TLS_README.html

Il faudrait alors remplacer dans votre zone DNS la valeur du champ MX "mx.franceserv.com" en "mx.franceserv.fr" pour avoir une connexion parfaitement sécurisée. Ce champ est à modifier, pas à ajouter car il devrai déjà exister.

Je pense que je vais devoir modifier cette information dans toutes les zone DNS pour que les domaines utilisent le .FR et à la place du .COM pour la connexion MX afin de ne plus soulever cette alerte de sécurité.

Bonne nuit également smile


P8OdseCN.gifVous avez une question ?

Posez-la de préférence sur le forum et si ça demande un contact plus instantané, n'hésitez pas à vous rendre sur le t'chat IRC. Si votre question est personnelle, utilisez alors dans ce cas le formulaire de contact pour me joindre.

Hors ligne

#15 03/07/2017 01:24:27

elodie
Responsable/CEO FranceServ Hébergement
Lieu : Jura
Inscription : 02/04/2010
Messages : 6 961
Site Web

Re : [Résolu] pas de reception de mail sur config imap

elodie a écrit :

Il faudrait alors remplacer dans votre zone DNS la valeur du champ MX "mx.franceserv.com" en "mx.franceserv.fr" pour avoir une connexion parfaitement sécurisée. Ce champ est à modifier, pas à ajouter car il devrai déjà exister.

Je l'ai fais pour vous dans votre zone DNS. La zone devrai s'actualiser dans les prochaines minutes, ça devrai alors être bon pour demain.

Bonne nuit de nouveau smile


P8OdseCN.gifVous avez une question ?

Posez-la de préférence sur le forum et si ça demande un contact plus instantané, n'hésitez pas à vous rendre sur le t'chat IRC. Si votre question est personnelle, utilisez alors dans ce cas le formulaire de contact pour me joindre.

Hors ligne

Pied de page des forums

[ Générées en 0.034 secondes, 9 requêtes exécutées - Utilisation de la mémoire : 708.56 Kio (pic d'utilisation : 872.3 Kio) ]