perte du remote path dans mon logiciel de FTP

Un problème technique concernant l'utilisation d'un logiciel / CMS ou d'un service externe à FSH qui ne relève pas du support technique ? Vous pouvez vous entraider et échanger par l'intermédiaire de cette catégorie.
Coudouliere
Messages : 7
Inscription : 6 septembre 2011 à 16:20

Bonjour.
J'utilise FIREFTP pour gérer mon site.
A la suite d'une fausse manip sans doute lors de transferts de fichiers, les sous-dossiers du dossier principal ont disparu.
Leurs contenus sont affichés dans la colonne de droite sous forme de liens : nomdusite.franceserv.com et wwww.nomdusite.fr
et il m'est impossible de les afficher.
En renseignant le chemin avec nomdusite.franceserv.com, le dossier apparait, avec à sa droite les fichiers ou sous-dossiers qu'il contient, précédés du symbole "lien".
En cliquant sur ces liens rien ne se passe.
J'ai arrêté et relancé plusieurs fois FIREFTP, mais me retrouve dans la même configuration.
Merci de votre aide car je ne sais quoi faire pour débloquer la situation.
René Pérez.
Avatar de l’utilisateur
Elodie
Fondatrice / Responsable
Fondatrice / Responsable
Messages : 7865
Inscription : 2 avril 2010 à 20:14

Bonjour,

FireFTP est une extension de Firefox, ce n'est pas véritablement une application à part entière, il peut alors avoir plusieurs causes possibles à votre problème, même au niveau de Firefox, de son cache, etc ... Le mieux serai de leur poser la question s'ils ont un forum de discussion et leur présenter des captures écran car ce n'est pas évident à comprendre.

Pour ma part j'utilise FileZilla et ça fonctionne bien.
Vous avez une question ? Posez-la de préférence sur le forum et si ça demande un contact plus instantané, n'hésitez pas à vous rendre sur le t'chat IRC. Si votre question est personnelle, contactez-nous directement.
Coudouliere
Messages : 7
Inscription : 6 septembre 2011 à 16:20

Bonjour Elodie et merci d'avoir répondu rapidement.

1) l'anomalie constatée (depuis quelques jours seulement car avant les échanges fonctionnaient normalement) n'apparaît pas dans les forums de Mozilla concernant FireFTP ;
2) sur le net j'ai trouvé un seul cas identique au mien, mentionné dans un forum aux USA ;
3) la solution préconisée est de repérer le dossier à modifier et de cliquer sur "refresh directory" dans la partie réservée au serveur pour afficher le contenu. Faire de même pour les sous-dossiers car sous-dossiers et fichiers quelconques sont précédés d'un maillon, symbole de lien ;
4) je possède plusieurs sites Internet chez Alice, Free et Orange, et cette anomalie n'apparaît pas sur leurs serveurs.

Je pense qu'on peut clore le sujet, même si je dois travailler en mode dégradé. Ce n'est pas gênant dès lors qu'on sait comment procéder.

René Pérez.
Coudouliere
Messages : 7
Inscription : 6 septembre 2011 à 16:20

Bonjour.

Connecté ce jour 18-02-2013 normalement... sans les problèmes signalés précédemment.
Avez-vous fait quelque chose sur le serveur ?

Cordialement.
Avatar de l’utilisateur
Elodie
Fondatrice / Responsable
Fondatrice / Responsable
Messages : 7865
Inscription : 2 avril 2010 à 20:14

Bonjour,
coudouliere a écrit :Connecté ce jour 18-02-2013 normalement... sans les problèmes signalés précédemment.
Avez-vous fait quelque chose sur le serveur ?
Rien du tout ;) Surtout sur le serveur FTP.
Vous avez une question ? Posez-la de préférence sur le forum et si ça demande un contact plus instantané, n'hésitez pas à vous rendre sur le t'chat IRC. Si votre question est personnelle, contactez-nous directement.
Répondre