Mauvaise direction

Quelque chose ne fonctionne pas alors qu'il vous semble que le soucis ne vient pas de vous ? Vous avez des questions sur nos services et vous pensez que vos préoccupation peuvent intéresser d'autres hébergés ? N'hésitez pas à nous contacter.
Lovpuppy
Messages : 213
Inscription : 11 avril 2012 à 13:56

Bonjour
Je teste la version 5.0 de Joomla sur mon site graXXX-Liww.com
En http pas de problèmes mais lorsque je veux passer en https j'ai un message d'erreur me disant que page est mal redirigée.
pouvez vous m'aider ?

Merci d'avance
Avatar de l’utilisateur
Elodie
Fondatrice / Responsable
Fondatrice / Responsable
Messages : 7931
Inscription : 2 avril 2010 à 20:14

Bonjour,

Le certificat HTTPS de votre nom de domaine n'a pas pu se renouveler automatiquement le 23 février 2023 à la suite d'un problème sur votre nom de domaine (NS introuvables ou DNSSEC mal configuré) et était en erreur depuis ce moment-là.

Je viens de réactiver la génération automatique du certificat HTTPS de votre nom de domaine et il est maintenant en place sur votre site et est fonctionnel.

Par contre, je vois un problème sur votre site (mais ce n'est pas lié au certificat SSL et était présent avant que je regarde votre problème HTTPS) :

Code : Tout sélectionner

Uncaught Error: Failed opening required '/www/graXXX-Liww.com/libraries/vendor/composer/../joomla/string/src/phputf8/utf8.php'
car le répertoire src n'existe pas. D'après ce que je vois sur Internet, c'est peut-être lié au changement de branche PHP que vous avez effectué hier (PHP 7.4 à PHP 8.1). Votre site Internet n'est probablement pas compatible avec les nouvelles branches PHP ou n'est pas encore à jour.
Vous avez une question ? Posez-la de préférence sur le forum et si ça demande un contact plus instantané, n'hésitez pas à vous rendre sur le t'chat IRC. Si votre question est personnelle, contactez-nous directement.
Lovpuppy
Messages : 213
Inscription : 11 avril 2012 à 13:56

Ça marche effectivement beaucoup mieux comme ça !
L'erreur que vous avez noté provient de l'incompatibilité de mon template avec la version 5 de JOOMLA qui n'est encore qu'en version beta et que j'ai été un peu rapide a tester sur un site en production ....
Merci pour votre aide Elodie !
Avatar de l’utilisateur
Elodie
Fondatrice / Responsable
Fondatrice / Responsable
Messages : 7931
Inscription : 2 avril 2010 à 20:14

Je vous en prie, ravie d'avoir pu vous aider.
Vous avez une question ? Posez-la de préférence sur le forum et si ça demande un contact plus instantané, n'hésitez pas à vous rendre sur le t'chat IRC. Si votre question est personnelle, contactez-nous directement.
Verrouillé