Webmail

Quelque chose ne fonctionne pas alors qu'il vous semble que le soucis ne vient pas de vous ? Vous avez des questions sur nos services et vous pensez que vos préoccupation peuvent intéresser d'autres hébergés ? N'hésitez pas à nous contacter.
Lovpuppy
Messages : 213
Inscription : 11 avril 2012 à 13:56

Bonjour
J'avais déjà attiré votre attention sur le fait que, depuis quelques temps (environ 1 mois) nous constatons un dysfonctionnement du webmail dont la manipulation des messages est particulièrement longue et aboutit fréquemment à une erreur "Serveur non atteint"
Ce problème à été confirmé par plusieurs utilisateurs de nom de domaine différents mais tous hébergés chez vous et ne se produit visiblement que par le webmail, la récupération et la manipulation des emails par un client de messagerie semblant corrects.
Vous est il possible de voir si une amélioration serait possible ?
Bien cordialement
Avatar de l’utilisateur
Elodie
Fondatrice / Responsable
Fondatrice / Responsable
Messages : 7932
Inscription : 2 avril 2010 à 20:14

Bonjour,

Je viens de trouver la source du problème, le Webmail se faisait bloquer pendant 1 minute dans certaines situations. L'adresse IP du Webmail était bien sûr en whitelist, mais elle n'était pas prise en compte dans ce cas présent...

Je viens de corriger la situation à l'instant pour que ça ne se reproduise pas.

Merci de m'avoir remonté ce problème en me communiquant un message d'erreur qui a pu m'aiguiller vers le problème.
Vous avez une question ? Posez-la de préférence sur le forum et si ça demande un contact plus instantané, n'hésitez pas à vous rendre sur le t'chat IRC. Si votre question est personnelle, contactez-nous directement.
Lovpuppy
Messages : 213
Inscription : 11 avril 2012 à 13:56

Merci Elodie
Lovpuppy
Messages : 213
Inscription : 11 avril 2012 à 13:56

Bonjour
Malheureusement le problème ne semble pas réglé du tout !
Ce matin la mise a la corbeille de 5 messages m'a pris 27 secondes .....
Étonnement le problème semble surtout toucher la 1ere manipulation après l'ouverture de la boite et s'amoindrir sur les suivantes.
L'accès général au site Franceserv est très long ainsi que l'accès à certains sites hébergés.
Avatar de l’utilisateur
Elodie
Fondatrice / Responsable
Fondatrice / Responsable
Messages : 7932
Inscription : 2 avril 2010 à 20:14

Lovpuppy a écrit : 9 mai 2024 à 10:08 Ce matin la mise a la corbeille de 5 messages m'a pris 27 secondes ..... [...] le problème semble surtout toucher la 1ere manipulation après l'ouverture de la boite et s'amoindrir sur les suivantes.
Ce que vous me décrivez ressemble à un problème IPv6, car lors d'un problème sur ce protocole, les navigateurs basculent automatiquement en IPv4 au bout de 30 secondes et ils conservent ce cache quelque temps après.

Vous pouvez essayer de désactiver totalement l'adresse IPv6 sur votre poste informatique afin de vérifier : https://www.youtube.com/watch?v=-wmhxeX2HbU

PS. Sinon, vous pouvez me donner un horaire/seconde exacte de l'opération afin que je regarde dans les journaux de ce matin.
Vous avez une question ? Posez-la de préférence sur le forum et si ça demande un contact plus instantané, n'hésitez pas à vous rendre sur le t'chat IRC. Si votre question est personnelle, contactez-nous directement.
Lovpuppy
Messages : 213
Inscription : 11 avril 2012 à 13:56

Effectivement désactiver l'IPV6 à réglé le problème.
Merci Elodie
Répondre